Current time: 01-17-2021, 05:58 AM

Post Reply 
ACV: Connection Problems
Message Author
Post: #31

I've sometimes been chucked directly into the XMB after Mock Battles, though I can easily get back into the game, but after a Mock Battle I get chucked again. Didn't experience this this morning when I was sparring with Doc though, weirdly.

Zefyr

Stormbringer

Group: Raven
Posts: 995
Joined: Aug 2009
Status: Offline


Visit this user's website Find all posts by this user Quote this message in a reply
04-10-2012 08:08 PM
Post: #32

Ya, I think it depends on the connections between certain players. Happens to me quite regularly too. =/

NiX

Threadkeeper
PACT Champion

Group: PACT Champion
Posts: 9,016
Joined: Sep 2006
Status: Offline

PSN: RR_NiX

Visit this user's website Find all posts by this user Quote this message in a reply
04-10-2012 09:00 PM
Post: #33

I did two invasion missions yesterday with team members and got booted from the servers right after I left the sortie team. I had to reconnect.

Has this happened to anyone else?

Sforza



Group: Super Bot Hunter
Posts: 3,617
Joined: Jun 2007
Status: Offline

PSN: YashiYay

Find all posts by this user Quote this message in a reply
04-12-2012 10:19 AM
Post: #34

Ya, it happens to me too, but usually after mock battles. I suspect it's a bad connection between 2 guys.

NiX

Threadkeeper
PACT Champion

Group: PACT Champion
Posts: 9,016
Joined: Sep 2006
Status: Offline

PSN: RR_NiX

Visit this user's website Find all posts by this user Quote this message in a reply
04-12-2012 11:25 AM
Post Reply 




 Quick Theme:


The Raven Republic ©
Established August 13, 2006.
Nakataga na sa bato yan!