The Raven Republic Forums
ACV: Connection Problems - Printable Version

+- The Raven Republic Forums (http://ravenrepublic.net/forums)
+-- Forum: Armored Core (/forumdisplay.php?fid=57)
+--- Forum: AC Theory and Concept (/forumdisplay.php?fid=25)
+--- Thread: ACV: Connection Problems (/showthread.php?tid=2936)

Pages: 1 2 3


ACV: Connection Problems - Sforza - 03-25-2012 07:32 PM

Two main issues for me:

- Incompatible NAT type
- NAT 2, but no one seems on even if they're on at the SEN friends list

With the first, all I have to do is reconnect. The second one is giving me problems though. Any suggestions?
The weird thing with the second is I can do territory missions and contribute to team points. It just seems that no one else is on.


RE: ACV: Connection Problems - Hell Heart - 03-25-2012 07:58 PM

Whats your ISP? I'm using Bayantel and the only problem I always get is I cant join Free Battles. I havent fought anyone other than you guys so I'm kinda fearing the worst.


RE: ACV: Connection Problems - NiX - 03-25-2012 09:36 PM

Guys, try setting your PS3 to DMZ on your router.

As for the second problem where you get sent to a netherworld server where you're alone, I've experienced that a lot too. I just have to keep restarting the game. It sucks.

Bamco needs better servers. =/


RE: ACV: Connection Problems - Grim - 03-25-2012 11:03 PM

(03-25-2012 09:36 PM)NiX Wrote:  Guys, try setting your PS3 to DMZ on your router.

Yes, this is one of the main solutions for the NAT problem. Opening all your ports for one IP (and setting your PS3 to that IP) theoretically helps in weeding out any lag issues. Of course, the other is upgrading your line (but I doubt Jake has any problems with that Laughing ).

Here's a job aid.


RE: ACV: Connection Problems - Fox - 03-27-2012 09:44 PM

The "Abyss" server thingy seems to crop up often during peak hours. I'm able to get on the main server without any problems from morning to late afternoon. However, once the sun goes down, i'll have a bastard of a time getting in. Once i see the "failed to join team session" error message for the third time, i know i'll end up on that damn server. Sad


RE: ACV: Connection Problems - NiX - 03-27-2012 10:11 PM

When it happens to me, I just shut off the PS2 for maybe 5 minutes, then I resume attempting. It takes me almost an hour sometimes too.


RE: ACV: Connection Problems - atdsutm - 03-28-2012 09:33 PM

STILL TRYING TO LOGIN AFTER 3 HOURS!!!!!!!!!!!!!!!!!!!!!!


[split] ACV General Discussion - atdsutm - 04-03-2012 12:58 PM

cant fucking get it!!!!!!!!!!!!

fix this bullshit namco/from


RE: ACV Online Assembly - Fox - 04-03-2012 01:02 PM

(04-03-2012 12:58 PM)atdsutm Wrote:  cant fucking get it!!!!!!!!!!!!

fix this bullshit namco/from

Get it or get in? Abyss problems again?


RE: ACV Online Assembly - Hell Heart - 04-03-2012 01:04 PM

Not sure if it works but, what I usually get is getting stuck at 3/4 and saying I cannot join session. Just keeping hitting try until you get sent to the abyss server, once there. Go to XMB and log-out your PSN then relog back in. Worked for me twice in a row.


RE: ACV Online Assembly - JVBrothers - 04-04-2012 05:14 AM

Cool!! i also keep on getting stuck! So that's the Abyss.


RE: ACV: Connection Problems - Zefyr - 04-04-2012 04:10 PM

Weird, I don't usually get stuck. I get spit out right into the XMB sometimes after Mock Battles or Free Battles, thought that was the Abyss XD


RE: ACV: Connection Problems - NiX - 04-04-2012 04:25 PM

^That's happened to me too.

Looking forward to 1.03. Apparently, there'll be a lot of bug fixes too.


RE: ACV: Connection Problems - Hell Heart - 04-06-2012 12:54 AM

Ive talked so Bamco support and they insist its a Nat problem. I keep telling them were all on Nat 2 but apparently, they dont get it. They still insists its a NAT problem. I dont think Bamco is even aware..


Edit: This might work or not at all. Takumi(Bamco support) gave me some ports to forward and they seem to work. I did set my PS3 to static IP so I wont be getting different IP's everytime I turn my PS3 on. Here's a link on how to do that Link. After that, forward the following ports on your Router.

TCP 80
TCP 443
TCP 5223
UDP 3478
UDP 3479
UDP 3658

I honestly hope this really works but I guess its worth a try and so far so good..


RE: ACV: Connection Problems - NiX - 04-06-2012 01:36 AM

^I hope that works too. But if you have your PS3 on the router's DMZ, you shouldn't need to port forward at all.

It's not just us. I've read in other forums too of US guys getting sent to the abyss. I've heard them call it the Twilight Zone.